}

Android 4.0 – Error in creating Emulator

Today I have just updated my ADT plugin and downloaded the Android SDK  version 4.0. But when I ama try to create a AVD for android 4.0, eclipse tell me ‘Unable to find a ‘userdata.img’ file for ABI armeabi to copy into the AVD folder‘.

Solution:

Start Android SDK Manager, expand Android 4.0, click to select install ARM EABI v7a System Image. Re-start Eclipse after the installation.